Genericode Me Version 9 Support Information

 
 
Upgrade your version 9 to 9.3.2 with the following update. Do not download this if you are on any version earlier than 9! Download the 9.3.2 update by clicking here. Save it to your desktop & double click the "932.exe" to install the program.
 
PROGRESSION ERRORS:
 
For the progression engine in Genericode ME to function properly, you must have Microsoft .NET Framework installed. Version 2 .NET Framework will allow most computers to progress keys properly. To download version 2 visit the following page & click the "Download" button in the middle of the screen. Microsoft .NET Framework website